Forum Posts

jeff
Mar 24, 2022
In Everything for MoCA
I currently have 2 WF-803M devices in my network that have been working well on software V1.0.6. I see that there is now a V1.0.13 available. Is there any need to update to the latest version if everything seems to be working fine? Are there issues with the V1.0.6 software I'm not aware of that could be causing me issues?
0
1
121
j

jeff

More actions